Announcement

Collapse
No announcement yet.

NIX level admincp conflict.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NIX level admincp conflict.

    ok not a major bug but could be a problem. If you set your NIX level too low in the config and your NIX level usually says above the level you set it too in the config. You can't log back into the admin control panel to change it back (I think the current version allows it).

    Anybody know what the varname is in the settings table so I can set it back manually? cos I can't find it
    There are no perfect people, only perfect intentions.

    [email protected]/2003: 18,800+ users; 1,450,000+ posts; 55,000+ threads

  • #2
    actually something else is going on ... hmm.. just found the load setting and its fine, but still says server too busy?! hmmm...
    There are no perfect people, only perfect intentions.

    [email protected]/2003: 18,800+ users; 1,450,000+ posts; 55,000+ threads

    Comment


    • #3
      Try disabling it ('0').
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol
        Try disabling it ('0').
        couldn't get in at all, increased it to 20 directly in the database (current load is 0.03). Still couldn't get in either via admincp or front page. Added $servertoobusy = 0; on line 67 of global.php. Still couldn't get in. Commented out the error_tobusy bits (lines 427 to 431), and I could get in. Got into the vbulletin options and just did a save without changing anything, got rid of the comments on lines 427 to 431) and now all happy!

        strange...
        There are no perfect people, only perfect intentions.

        [email protected]/2003: 18,800+ users; 1,450,000+ posts; 55,000+ threads

        Comment


        • #5
          Not being able to login to the CP while the server is too busy is a bug that's been addressed for beta 4.

          Comment


          • #6
            Originally posted by Ed Sullivan
            Not being able to login to the CP while the server is too busy is a bug that's been addressed for beta 4.
            K... tried searching for NIX in the bugs forum but the search world was too small.
            There are no perfect people, only perfect intentions.

            [email protected]/2003: 18,800+ users; 1,450,000+ posts; 55,000+ threads

            Comment


            • #7
              You probably tried editting the value in the settings table. For something to take immediate effect, you need to edit it in the serialized array in the datastore table. This is like the options template in vb2.....only it's not very easy to edit by hand....

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X