Announcement

Collapse
No announcement yet.

Changing thumbnail size doesn't

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changing thumbnail size doesn't

    I have tried changing the thumbnail size of attachments many time with no luck. I know that I have to Rebuild Attachment Thumbnails after I change the size but that don't help at all. Is this a bug or am I doing something wrong?
    http://www.icecreamforum.com

  • #2
    Originally posted by HexOnxOnx
    I have tried changing the thumbnail size of attachments many time with no luck. I know that I have to Rebuild Attachment Thumbnails after I change the size but that don't help at all. Is this a bug or am I doing something wrong?
    Any news on this?
    http://www.icecreamforum.com

    Comment


    • #3
      Please don't bump posts so quickly. This is beta software after all.

      I cannot duplicate this problem on my vB3 test forum. Rebuilding this after changing the size worked perfectly.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol
        Please don't bump posts so quickly. This is beta software after all.

        I cannot duplicate this problem on my vB3 test forum. Rebuilding this after changing the size worked perfectly.
        I'm sorry for bumping it. It appears though that it's a browser cache issue. It happend on all our computers till I cleared the cache on them. If I resize the thumbnails, the same thing happens again till I clear the cache.
        http://www.icecreamforum.com

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X