Announcement

Collapse
No announcement yet.

transfer attactments DB --> file system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • transfer attactments DB --> file system

    i was trying to do this option earlier today.. and can't get it to work right

    i went through the steps, then specified the directory that i had made and chmodded to 777 (just to be safe if it would work) and it says this...

    We attempted to write a test file to /attachments, but we were unsucessful. Please verify that the web server has write/delete permissions for this path.
    so what am i doing wrong here? (and yes i know the directory is relative to the admin folder, and i tried it relative to my forum root, AND the whole url.. i still get the same message.. there must be something i'm missing)

    please help

    any response is appreciated
    http://www.webtrickscentral.com/images/wtcsig.jpg

  • #2
    Are all the contents inside /attachments chmodded to 0777 as well? (e.g. did you do -R when specifying the chmod?)

    Just to make sure, when you say the whole url, you mean e.g. /home/yourusername/public_html/forum/attachments right? Website addresses will not work in that box.

    Comment


    • #3
      Originally posted by jamslam
      i was trying to do this option earlier today.. and can't get it to work right

      i went through the steps, then specified the directory that i had made and chmodded to 777 (just to be safe if it would work) and it says this...



      so what am i doing wrong here? (and yes i know the directory is relative to the admin folder, and i tried it relative to my forum root, AND the whole url.. i still get the same message.. there must be something i'm missing)

      please help

      any response is appreciated
      You are trying to write to /attachments which is attachments direcorty in the ROOT of the filesystem.

      Change the path to be ./attachments

      Comment


      • #4
        We attempted to write a test file to ./attachments, but we were unsucessful. Please verify that the web server has write/delete permissions for this path.
        my attachments directory is inside my admin folder, and the attachments directory is chmodded to "777", and there is nothing inside the directory.

        heh, i tried the /home/myname/public_html/forums/admin/attachments thing and it worked... i could've sworn i did that earlier though... heh, o well, thanx for the help!
        http://www.webtrickscentral.com/images/wtcsig.jpg

        Comment

        Loading...
        Working...
        X