Took me awhile to find the default styleset setting. Perhaps make it adjustable from the Style Manger?