Announcement

Collapse
No announcement yet.

Serious Issues with VB 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by TheMayhem
    That's the error I'm getting. The forums load super fast, my site is loading super fast yet I get that error. It's weird cause the header and everything works and it just shows that inside a table.
    Have you got a load level to shut the forums off at?
    vBulletin Options -> Server Settings and Optimization Options -> *NIX Server Load limit

    That would be the cause of that error afaik. Setting it to 0 will allow users to login, i think

    Do you have SSH access? What server load does the "uptime" command return? (also available in the admincp on the homepage)

    It sounds like a really weird problem, good luck solving it!

    Comment


    • #17
      Originally posted by merk
      Have you got a load level to shut the forums off at?
      vBulletin Options -> Server Settings and Optimization Options -> *NIX Server Load limit

      That would be the cause of that error afaik. Setting it to 0 will allow users to login, i think

      Do you have SSH access? What server load does the ";uptime"; command return? (also available in the admincp on the homepage)

      It sounds like a really weird problem, good luck solving it!
      I can no longer login to the admin cp. I get to the login page and enter my information and then it sends to login.php and thats where I get that wonderful message that is driving me nutz. So basically I can't connect to the admin cp or forums because of this error and I know for fact my server is loading faster then normal.

      Comment


      • #18
        Originally posted by TheMayhem
        quote: The server is too busy at the moment. Please try again later. That's the error I'm getting. The forums load super fast, my site is loading super fast yet I get that error. It's weird cause the header and everything works and it just shows that inside a table.
        I ran into this msg "The server is too busy at the moment. Please try again later." too, HERE in this forum, sometime yesterday.

        I though there were too busy, but someone else run into the problem at some other board, then it might be something not right.

        Comment


        • #19
          Your server is too busy. You'll need to wait until it's less busy then login and do as merk suggests.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            Originally posted by mtha
            I ran into this msg ";;The server is too busy at the moment. Please try again later.";; too, HERE in this forum, sometime yesterday.

            I though there were too busy, but someone else run into the problem at some other board, then it might be something not right.
            Im not sure if settings are cached like they are in vB2, but the following query would automatically set the loadlimit shutoff to null
            Code:
            UPDATE `setting` SET value = 0 WHERE varname = ";loadlimit"; AND grouptitle = ";server";;

            Opp- here we go

            Youll also need to update the "options" row in the "datastore" table.

            Its "serialised" so i dont know what to modify to make it work. If you could upload a Script like the following ->

            (Writing it will be a tick!)
            Last edited by merk; Mon 16 Jun '03, 10:32pm. Reason: found cache

            Comment


            • #21
              After running the query i told you earlier ->

              Try Saving this to a php file and uploading it to your ROOT vb3 directory

              PHP Code:
              <?
               
              //load config
               
              require_once('./includes/config.php');
               
              define('TABLE_PREFIX'$tableprefix);
               
               require_once(
              './includes/db_mysql.php');
               
              $DB_site = new DB_Sql_vb;
               
              $DB_site->appname 'vBulletin';
               
              $DB_site->appshortname 'vBulletin (' VB_AREA ')';
               
              $DB_site->database $dbname;
               
              $DB_site->connect($servername$dbusername$dbpassword$usepconnect);
               unset(
              $servername$dbusername$dbpassword$usepconnect);
               
               require_once(
              "./includes/adminfunctions.php");
               
               
              build_options();
               
              ?>
              Run it, then delete it. This should fix it.

              Let us know

              ps i hope i didnt break a licence agreement using the db connect stuff from init.php!

              Comment


              • #22
                http://forums.themayhem.com loads pretty fast for me
                You're my Prince of Peace
                And I will live my life for You

                Comment


                • #23
                  Originally posted by merk
                  Im not sure if settings are cached like they are in vB2, but the following query would automatically set the loadlimit shutoff to null
                  Code:
                  UPDATE `setting` SET value = 0 WHERE varname = ";loadlimit"; AND grouptitle = ";server";;
                  Opp- here we go

                  Youll also need to update the "options" row in the "datastore" table.

                  Its "serialised" so i dont know what to modify to make it work. If you could upload a Script like the following ->

                  (Writing it will be a tick!)
                  Query doesn't work.

                  "You have an error in your SQL syntax near 'AND grouptitle = ";server"' at line 1"

                  Comment


                  • #24
                    Originally posted by TheMayhem
                    Query doesn't work.

                    "You have an error in your SQL syntax near 'AND grouptitle = ";server"' at line 1"
                    Hrm, im sorry, looks like something happened with the query when i quoted it.

                    Code:
                    UPDATE `setting` SET value = 0 WHERE varname = "loadlimit" AND grouptitle = "server";

                    Comment


                    • #25
                      I'll add something to the admincp that highlights enabled/disabled options that may have an impact on performance.

                      Comment


                      • #26
                        Actually I had this EXACT same problem on our site that this guy is having. What I did was delete a few of the CRON jobs that we currently aren't using (ie Daily Report) and that seemed to solve the problem. Our server load was actually ABOVE 125.00 at ALL times before I did that.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X