Announcement

Collapse
No announcement yet.

Matching user titles w/ rank

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • merk
    replied
    Originally posted by pk698
    admin ID is 6. and i have set that in the config.php, uploaded via ASCII mode..still won't let me run queries. man....
    userid. Not groupid.

    Leave a comment:


  • pk698
    replied
    Delaen, that worked! thanks. can't believe I missed such an easy thing

    Leave a comment:


  • delaen
    replied
    Try going into the "Registered" usergroup and deleting "Registered User" from the default title.

    I had the same problem.

    Leave a comment:


  • pk698
    replied
    admin ID is 6. and i have set that in the config.php, uploaded via ASCII mode..still won't let me run queries. man....

    Leave a comment:


  • SmartGnome
    replied
    Originally posted by merk
    Why wouldnt it let you do one? I take it that the ADMINCP "execute sql query" didnt work? Do you have your userid set in the config.php to be allowed to run queries?

    Tried running it from PMA?
    You have to set the "run queries" permission in the config.php

    So it worked for me

    Cheers
    Ad

    Leave a comment:


  • merk
    replied
    Originally posted by pk698
    the 1st method didn't work.

    the 2nd wouldn't let me do the sql query.
    Why wouldnt it let you do one? I take it that the ADMINCP "execute sql query" didnt work? Do you have your userid set in the config.php to be allowed to run queries?

    Tried running it from PMA?

    Leave a comment:


  • pk698
    replied
    the 1st method didn't work.

    the 2nd wouldn't let me do the sql query.

    Leave a comment:


  • merk
    replied
    Originally posted by pk698
    ok, why doesn't my user titles show up for new members. it's suppose to display new members as newbies, not REGISTERED USER. And only the ranks show up (the stars icon), but not the title.

    what am I doing wrong? thanks.
    Try running Import & Maintenance -> Update User Titles -> *click*

    If that doesnt work, maybe you could run the following SQL query ->

    Code:
    UPDATE `user` SET customtitle = 0;
    Watch out though - that would set everyones title back to default, if you have users who you want to keep like that, it depends how many users of each setting you have, if you have only 2 or 3 with custom titles, its easier to run the query and fix those users, but if its the other way round, its easier to just remove the custom title from each persons user profile.

    GL!

    Leave a comment:


  • pk698
    started a topic Matching user titles w/ rank

    Matching user titles w/ rank

    ok, why doesn't my user titles show up for new members. it's suppose to display new members as newbies, not REGISTERED USER. And only the ranks show up (the stars icon), but not the title.

    what am I doing wrong? thanks.
Loading...
Working...
X