Announcement

Collapse
No announcement yet.

unable to ban users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to ban users

    i entered the name, the length of time to ban, but there were no options in the "move to usergroup" pulldown menu.

    so i just hit "ban user", and then it gives me this message:

    "invalid usergroup specified"

    1) why do i need to specify a usergroup when banning?
    2) why are there no options in the usergroup dropdown?

    are my forums busted?

  • #2
    Do you have a Banned user group?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Do you have a Banned user group?
      no i don't...do i need to make one? will it then show up in the drop down?

      do i have to move users to a "banned" usergroup in order to ban?

      Comment


      • #4
        Create a Banned group with all permissions off and try again.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          It works. You need to create a banned usergroup and in the permissions check 'yes' for 'This Usergroup is a 'Banned' Group'.
          Last edited by Zelda-King; Wed 18 Jun '03, 11:02am.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X