Announcement

Collapse
No announcement yet.

Cache problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cache problems

    Still having a lot of users complaining that they cant see posts after they post them, etc.
    version2 aka mol

    Mystic Wicks Online Pagan Community Forums
    Mystic Wicks After Dark

  • #2
    Can anyone give me any ideas to remedy this problem?
    version2 aka mol

    Mystic Wicks Online Pagan Community Forums
    Mystic Wicks After Dark

    Comment


    • #3
      Not really. I assume you are running all the default templates, right?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol
        Not really. I assume you are running all the default templates, right?
        Yes, Steve. I am running the default templates, edited a little bit. The no cache headers are being sent. I dont what is going on, but it wasnt happening before the upgrade. So...
        version2 aka mol

        Mystic Wicks Online Pagan Community Forums
        Mystic Wicks After Dark

        Comment


        • #5
          It seems that some people are reporting problems when using www.mysticwicks.com , but the problems dont appear when using mysticwicks.com (minus the www). This sucks because I have about 10 different domains for this site.
          version2 aka mol

          Mystic Wicks Online Pagan Community Forums
          Mystic Wicks After Dark

          Comment


          • #6
            That may be a clue. What is your URL setting, and what do you have for Cookie Domain and Path?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Note, cookies only work from within the domain they were created. And for cookies, http://www.mysticwicks.com is different from http://mysticwicks.com
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I have never set it before. I went ahead and set it to .mysticwicks.com but it didnt help the problem. Here is a message straight from one of my members...and there are MANY having this problem.

                "FYI, I logged off, deleted my cookies and cache, closed IE, and logged back in, and I still have to hit ctrl-F5 on every page to get the "latest posts" to update.

                And FYI, I took Blue's suggestion and went to mysticwicks.com instead of
                http://www.mysticwicks.com - no change."
                version2 aka mol

                Mystic Wicks Online Pagan Community Forums
                Mystic Wicks After Dark

                Comment


                • #9
                  This sounds like a server or ISP issue then. Perhaps their ISPs are cacheing pages. Since it's only happenning to some and not all users it's a bit difficult to troubleshoot.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Originally posted by Steve Machol
                    This sounds like a server or ISP issue then. Perhaps their ISPs are cacheing pages. Since it's only happenning to some and not all users it's a bit difficult to troubleshoot.
                    Steve. It's happening to me, too. It happens on Cox cable and on the ISDN line here at work. No one is caching anything. I have to hit CTRL-F5 anytime I want an update on my site. It doesn't happen to me here though.
                    version2 aka mol

                    Mystic Wicks Online Pagan Community Forums
                    Mystic Wicks After Dark

                    Comment


                    • #11
                      Its even happening to new members, which really sucks. It is not an ISP caching issue. If it was the ISP's then we would have been having this problem before the upgrade, which we were not. This did not start happening until AFTER the upgrade.
                      version2 aka mol

                      Mystic Wicks Online Pagan Community Forums
                      Mystic Wicks After Dark

                      Comment


                      • #12
                        I am not sure why this would be an issue, but have you tried checking your IE (or other browser) cache settings?

                        What would happen if you went to tools->internet options-> settings -> "check for new version of the page: every visit to the page" or "automatic" (mine is on automatic and I have no issues on my board; nor have I had any reports from members)

                        Just food for thought.



                        Originally posted by version2
                        Steve. It's happening to me, too. It happens on Cox cable and on the ISDN line here at work. No one is caching anything. I have to hit CTRL-F5 anytime I want an update on my site. It doesn't happen to me here though.

                        Comment


                        • #13
                          Originally posted by bdbourn
                          I am not sure why this would be an issue, but have you tried checking your IE (or other browser) cache settings?

                          What would happen if you went to tools->internet options-> settings -> "check for new version of the page: every visit to the page" or "automatic" (mine is on automatic and I have no issues on my board; nor have I had any reports from members)

                          Just food for thought.
                          I have done this. I have tried every browser setting combination possible.
                          version2 aka mol

                          Mystic Wicks Online Pagan Community Forums
                          Mystic Wicks After Dark

                          Comment


                          • #14
                            Sorry but since this happens to some and not all people I don't have any more ideas. AFAIK it's either browser, browser settings, computer or ISP related.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              Originally posted by Steve Machol
                              Sorry but since this happens to some and not all people I don't have any more ideas. AFAIK it's either browser, browser settings, computer or ISP related.
                              I don't mean to come down on you, Steve, but I dont see how you can think that. The only variable which has changed in my setup is the vb3 upgrade. Nothing else. And since this problem only started happening after the upgrade I dont understand how you can make that assessment. If it were true, I would be very happy. I could tell people to make an adjustment to their browser settings and move on. But, I can't.
                              version2 aka mol

                              Mystic Wicks Online Pagan Community Forums
                              Mystic Wicks After Dark

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X