Announcement

Collapse
No announcement yet.

Similar Threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Similar Threads

    I have run the update similar threads thing, and it went through all my threads, and I have enabled it in the search options, but it doesn't show on the showthread pages.

    any ideas?

  • #2
    Did you rebuild the search index?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      nope, I have just deleted the search index and I am rebuilding now.

      I'll report back with resutls.

      Comment


      • #4
        its indexing away now. the it appears to be working nicely. (similar threads is appearing for the posts that have been indexed)

        thanks Steve

        Comment


        • #5
          oh, err indexing.

          do I have to index the whole database in one go, as it won't let it, it either locks up (with a javascript error) or gives me:

          Code:
          CGI Error
          
          The specified CGI application misbehaved by not returning a complete set of HTTP headers. The headers it did return are:
          any ideas?

          Comment


          • #6
            Try lowering the number of posts it does in a cycle until it works.

            Comment

            Loading...
            Working...
            X