Announcement

Collapse
No announcement yet.

Random Logging Out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Random Logging Out

    Ok, this has happened 12 times in the last hour I go to my site then go to forums and I am logged out EVEN though I said remember my name and password

  • #2
    I get this as well, and my users with opera are seeing it on an amplifed basis, they can log in, then it logs them out straight away. I have set the domain in the cookies.

    Comment


    • #3
      yeh I saw that, did it work?

      Comment


      • #4
        Any developers know what's up with this I have no idea how to fix it

        Comment


        • #5
          Try manually deleting your cookies and shutting down your browser. Then try again.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol
            Try manually deleting your cookies and shutting down your browser. Then try again.
            Here's proof that it doesn't work

            http://www.pcgamemods.com/images/cookies.jpg

            That cookie is for 1 year, yet it will not work in 5 minutes.

            Comment


            • #7
              I wasn't doubting the problem. Did you try manually removing the cookies?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                hrmm could it be that this cookie is conflicting from the one in vbulletin 2?

                Comment


                • #9
                  Could be. What are the Cookie Domain and Path settings for each one?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    ok I am using mozilla right now and I have never logged onto any forums and I was just logged out of vbulletin.com's forums and my own for no reason the path is /forum for vbulletin.com

                    Comment


                    • #11
                      I don't know what that means. Can you explain?
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Many of our members had this problem when we originally cut over to the beta -- they had to delete cookies and temporary files, and then hardboot and then they were okay.

                        Comment


                        • #13
                          Originally posted by Me2Be
                          Many of our members had this problem when we originally cut over to the beta -- they had to delete cookies and temporary files, and then hardboot and then they were okay.
                          Will there be some sort of fix for that, I can do that, it's no problem but I don't think a lot of my forum users will know/want to do that could you possibly forsee a fix for this?

                          -Sergio

                          Comment


                          • #14
                            Originally posted by S3rg1o
                            Will there be some sort of fix for that, I can do that, it's no problem but I don't think a lot of my forum users will know/want to do that could you possibly forsee a fix for this?

                            -Sergio

                            i'm having this same prob...bleh....i hate resetting my cookies....

                            *forgets password alllll the time*

                            Comment


                            • #15
                              Originally posted by S3rg1o
                              Will there be some sort of fix for that, I can do that, it's no problem but I don't think a lot of my forum users will know/want to do that could you possibly forsee a fix for this?

                              -Sergio
                              My users only had to do it once, so I think if you just post an FAQ in your forum on how to do that, it should help!

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X