Announcement

Collapse
No announcement yet.

Can't log into ACP

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Eagle Creek
    Does the script work on vB 3.5? Cause the other script didn't.
    tools.php from 3.5 beta 4 will work perfectly fine and has the options to restore access to a 3.5 forum ..

    tools.php from 3.0.7 will also work perfectly fine and has the options to restore access to a 3.0 forum ..

    Comment


    • No, I don't mean tools. fixcookie.php.

      But nevermind, thankyou .
      http://www.nucia.nl/forum/
      The best way to kill malware; is to kill it together.

      Comment


      • this thread is too long

        I am getting the same thing here ...

        What is the solution?

        Comment


        • I'm getting it now. Makes it kind of hard to log into your board.

          Comment


          • I'm getting it now. Makes it kind of hard to log into your board.

            Comment


            • ı solve the admincp login problem it is below

              ı am using candidate 2 so fix_login.php doesnt work for me because it is for 3.0.X so ı uploaded my tools.php which in dontupload folder and ı resetted cookie domain and cookies path and then ı delete the tools.php

              EVERYTHİNG İS OK
              by
              HaYLaZ

              Comment


              • Awesome...worked for me when I was switching hosts. Using vB 3.0.8. THANKS!

                Comment


                • I got this error message when attempting to run fix_login.php from within my forum directory, running 3.5.1 code.
                  VB_AREA or THIS_SCRIPT must be defined to continue
                  My problem is now resolved (by tools.php), but maybe the fix_login.php issue should be resolved?
                  Jack.

                  Comment


                  • First I don't use forum for my directory I use home

                    www.ltr450racing.com/home/

                    I am in the upgrad process 3.5.4 to 3.6.2

                    I have this log in issue when trying to install cmps or any other item.. BUT I can log into my admincp

                    I downloaded the fix_login.php script .... to

                    www.mysite.com/home (rember I use home not fourm)

                    well I received the following response when runing the file

                    I receive the following message

                    VB_AREA or THIS_SCRIPT must be defined to continue

                    so what am I doing wrong???

                    Comment


                    • USe tools.php, this tool is designed for vB 3.0 only.

                      Comment


                      • sorry I started reading this thread and it seemed like the same issue..

                        by the way I did use tools.php .. reseted the cookies and still the same issue

                        Comment


                        • Please start your own thread or ticket and we will assist on the issue.

                          Comment


                          • I have the same problem..

                            Comment


                            • Originally posted by Zachery View Post
                              Please start your own thread or ticket and we will assist on the issue.
                              Please try that.

                              Comment


                              • This thing is exasperating!

                                fix_login.php no longer works on the new 3.6.8 version.

                                tools.php cookie path reset does not help.

                                I upgraded my /testvb/ forum and here we are again.

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X