Announcement

Collapse
No announcement yet.

Can't log into ACP

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by fury
    Where do I change cookie domain in the database in vB3? the "options" cache template no longer exists
    Cookie and HTTP Header Options
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #17
      Originally posted by Wayne Luke
      Cookie and HTTP Header Options
      But how do we get to it if we can't get into the ACP?

      Comment


      • #18
        Eh...I can't login to the Admin CP either. I've cleared out the cookies on my computer, it still won't let me in. I always have to keep re-logging in when viewing the board too.

        Comment


        • #19
          Originally posted by Wayne Luke
          Cookie and HTTP Header Options
          I meant where does vb3 cache the setting when it sorts out session info? I've already changed the setting value in the setting table.

          Comment


          • #20
            just checking in as another user with cookie problems... my main board is located at boards.domain.com and the test is at boards.domain.com/vbtest
            Aaron
            DisneySites!! MessageBoards
            http://boards.disneysites.com/

            Comment


            • #21
              im having the same problem. i cannot login to the ACP, ive cleared the cookies restarted, even cleared the index.dat file. i have no cached files or anything, yet i still cannot login :\



              this was a fresh install

              Comment


              • #22
                I cleared my cookies and then re-installed it and it's now working

                You might want to clear your cookies before installing it

                Comment


                • #23
                  If clearing your cookies does not fix this problem, upload the attached script to your vbulletin folder and run it, then delete it.
                  Attached Files

                  Comment


                  • #24
                    admin or root?

                    Comment


                    • #25
                      WTF... I did the exact same thing essentially and it didn't work, but I uploaded your script and it did...

                      Thanks Kier. You da man.

                      Comment


                      • #26
                        Originally posted by Kier
                        If clearing your cookies does not fix this problem, upload the attached script to your vbulletin folder and run it, then delete it.
                        that worked

                        Comment


                        • #27
                          Great. Thanks a ton, Kier.

                          Comment


                          • #28
                            script didn't work for me... but odly my main ACP frame is loading now, but not the top or left frames. But if I try to search for a user (only me at the moment on my test board) I'm logged out again.
                            Aaron
                            DisneySites!! MessageBoards
                            http://boards.disneysites.com/

                            Comment


                            • #29
                              since I am running my test board in a subdirectory of where my main board is... wouldn't this script set my cookies for both boards to be the same?
                              Aaron
                              DisneySites!! MessageBoards
                              http://boards.disneysites.com/

                              Comment


                              • #30
                                Originally posted by AaronB
                                script didn't work for me... but odly my main ACP frame is loading now, but not the top or left frames. But if I try to search for a user (only me at the moment on my test board) I'm logged out again.
                                Try refreshing the whole browser window, not just the main frame.

                                Originally posted by AaronB
                                since I am running my test board in a subdirectory of where my main board is... wouldn't this script set my cookies for both boards to be the same?
                                No. It will only change the settings for your test board.

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X