Announcement

Collapse
No announcement yet.

Can't log into ACP

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • You can leave it at bb
    but you can change it to something else, unique, if you want.

    Comment


    • help Can't log into ACP

      Comment


      • Just wanted to thank the people that offered help.

        I tried another install and just left all the cookie settings at what was suggested, and this time it worked.

        Now on to customize the forum. Thanks alot.

        Comment


        • any help !!!!!!!!!!!!!!!!!!

          Comment


          • Originally posted by Q8vbhacks
            any help !!!!!!!!!!!!!!!!!!
            What exactly have you tried so far?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • Originally posted by Steve Machol
              What exactly have you tried so far?
              1 time log on into acp 10 time i can't also many members can't log on forums they saw wrong passward 15 min and try again ?

              Comment


              • No, I mean which of the solutions posted in this thread have you tried to dfix this problem?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • Hi...

                  I'm running vb3.rc3, i backed up my files and sql database, and installed them successfully on my local machine (xp-pro) for testing...

                  I can login to the forums ok, but the control panal is a no-no! i get the typical 'thankyou' msg then i get bumped back to the login screen again

                  i've tried both fixes, and the ?t=0 thing, nothing, my cookie prefixes are blank so is the domain, i removed them thinking i wouldnt need them being local

                  I'm using IE6 and Mozilla 1.5, i've cleared cookies and now i'm stuck

                  what to do? thanx for your help

                  -M

                  Comment


                  • Originally posted by Steve Machol
                    No, I mean which of the solutions posted in this thread have you tried to dfix this problem?
                    i tried everything posted in this thread still problem if i but proxy i can log into Acp if remove i can not also many members can't log on forums

                    some example :

                    i tried mycookies.php + change browsing + clear temp & temparary + restart + logout many time + refresh 1000 time to clear cash + with (www) & without + with (index.php) & with out + creat admin 2 (same problem) + $cookieprefix = 'bb' + $cookieprefix = 'bb2 + $cookieprefix = '' <-- blank .

                    only if i but [proxy] some time i can enter to ACP .
                    Last edited by Q8vbhacks; Mon 2 Feb '04, 3:25am.

                    Comment


                    • To Q8vbhacks: I have the same problem and I've tried to edit source file to skip the failed quota check and it.... works
                      You can try my way but I'm not sure it will work for your board (at least it works for mine). Please backup original file before editing
                      Open /includes/functions_login.php
                      Find
                      PHP Code:
                      $strikes_user['strikes'] = 1;

                      Remove these lines below that one
                      PHP Code:
                      if ($strikes['strikes'] >= AND $strikes['lasttime'] > TIMENOW 900)
                      //they've got it wrong 5 times or greater for any username at the moment
                      if (($strikes_user['strikes'] % == 0) AND $user $DB_site->query_first("SELECT userid, username, email, languageid FROM " TABLE_PREFIX "user WHERE username = '" addslashes($username) . "' AND usergroupid <> 3"))
                      // they've got it wrong 5 times for this user lets email them
                      $ip IPADDRESS;
                      eval(
                      fetch_email_phrases('accountlocked'$user['languageid']));
                      vbmail($user['email'], $subject$messagetrue);
                      }
                      // the user is still not giving up so lets keep increasing this marker
                      exec_strike_user($username);
                      if (
                      $strikes['strikes'] > 5)
                      // a bit sneaky but at least it makes the error message look right
                      $strikes['strikes'] = 5;
                      }
                      eval(
                      print_standard_error('error_strikes'));
                      }
                      return 
                      $strikes['strikes']; 
                      Hope it works for you
                      Last edited by ZeroZone; Mon 2 Feb '04, 4:30am.

                      Comment


                      • Originally posted by ZeroZone
                        To Q8vbhacks: I have the same problem and I've tried to edit source file to skip the failed quota check and it.... works
                        You can try my way but I'm not sure it will work for your board (at least it works for mine). Please backup original file before editing
                        Open /includes/functions_login.php
                        Find
                        PHP Code:
                        $strikes_user['strikes'] = 1;

                        Remove these lines below that one
                        PHP Code:
                        if ($strikes['strikes'] >= AND $strikes['lasttime'] > TIMENOW 900)
                        //they've got it wrong 5 times or greater for any username at the moment
                        if (($strikes_user['strikes'] % == 0) AND $user $DB_site->query_first("SELECT userid, username, email, languageid FROM " TABLE_PREFIX "user WHERE username = '" addslashes($username) . "' AND usergroupid <> 3"))
                        // they've got it wrong 5 times for this user lets email them
                        $ip IPADDRESS;
                        eval(
                        fetch_email_phrases('accountlocked'$user['languageid']));
                        vbmail($user['email'], $subject$messagetrue);
                        }
                        // the user is still not giving up so lets keep increasing this marker
                        exec_strike_user($username);
                        if (
                        $strikes['strikes'] > 5)
                        // a bit sneaky but at least it makes the error message look right
                        $strikes['strikes'] = 5;
                        }
                        eval(
                        print_standard_error('error_strikes'));
                        }
                        return 
                        $strikes['strikes']; 
                        Hope it works for you
                        thnx ZeroZone i will try now hope its all ok

                        Comment


                        • 10000000 thanks to ZeroZone yeeeeeeees now is wonderfuuuuuuuul Gr8 Man

                          Comment


                          • Glad it works for you but please keep in mind that it completely skips the failed login quota check, therefore someone can bruteforce an account of your board

                            Comment


                            • The login fix worked this time, for some reason in mozilla i'd click the attachment link and the file would be empty, a simple 'save link target as' and it was there, run it...bingo, sorted.

                              cheers
                              -M

                              Comment


                              • i can't login to my ACP
                                i have read all this thread!

                                I am runing vb3.0 RC3
                                i am, running it on my localhost
                                (php 4.0 mysql3, apache)

                                I use IE6

                                When i login to my forums ACP i get redirected back to the ACP login screen again!

                                I tried that login script fix thing and it dont work.

                                How would i fix this, as it's anoying, because i want to get intto the ACP

                                This was a new install

                                I also deleted my cache and cookies!

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X