Announcement

Collapse
No announcement yet.

Problems with vBulletin 3 Test Script

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Game Wizards
    Damn, I should read the whole thread first.. LOL
    Yeah, you didn't read 11 pages of "me too!". Someone give him 40 lashes with a bit of sodden pasta!

    Comment


    • H'm.
      When I run vb_test.php on localhost db I see error...
      My localhost db don't have a pass, and after I enter mySQL Server, mySQL Database, mySQL Username and click "Run test" I again see vb_test.php first page with form...
      Sorry for my bad English! :)

      Comment


      • Did a quick serach and didn't find this...

        Installation went perfect, played around with the language system a bit, everything looks fine.

        However... whenever I hit the "new thread" button I get the following message on the top of the screen, even though it loads the page correctly:
        Warning: Unterminated comment starting line 327 in /[path to my forum]/newthread.php on line 327
        If I ignore it, it works fine. Tried several times, always happens. It does not happen on "post reply".

        EDIT: forgot to mention before, but this is a new installation (a test forum).
        Last edited by Dennis B; Sat 14 Jun '03, 4:01pm.
        Dennis

        Comment


        • Something else:

          I registered as the admin during the install script. Even so it reports I'm a COPPA user. It shows up when I try to edit my profile and it shows up in the admin control panel when I search for myself.
          Dennis

          Comment


          • Originally posted by Dennis B
            Something else:

            I registered as the admin during the install script. Even so it reports I'm a COPPA user. It shows up when I try to edit my profile and it shows up in the admin control panel when I search for myself.
            Bug in vB3. Please look in Bugs forum.

            Comment


            • I've not had any problems, probably because I upgraded and didn't do a fresh install.

              Comment


              • i have error with this

                magic_quotes_gpc Fail <vb_test.php?help=magic_quotes_gpc>

                his is the problem with forum

                Database error in vBulletin :

                mysql_connect(): Client does not support authentication protocol requested by server; consider upgrading MySQL client /var/www/www/croportal.net/forum/includes/class_core.php on line 279

                MySQL Error :
                Error Number :
                Date : Monday, April 3rd 2006 @ 03:02:16 PM
                Script : http://www.croportal.net/forum/
                Referrer : http://www.croportal.net/forum/
                IP Address : 83.131.248.24
                Username :
                Classname : vb_database


                i have installed vbulletin test script and this is the error, it need this magic_quotes_gpc

                Comment


                • i was moving forum from one server to another, so i download all files to my computer, and just upload to SITE/forum

                  and dump database, its this correctly

                  Comment


                  • This has nothing to do with magic_quotes_gpc and please do not start multiple support tickets concerning the same problem. The issue, as Colin has stated, is a problem with your version of MySQL and possibly PHP configuration. You need to contact your host/.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • magic_quotes_gpc is not a critical issue and really shouldn't even be included in the test.

                      Comment


                      • magic_quotes_gpc should be off

                        Hi, I first install vB 3.6.0 Gold, the installation process is terminate with out any errors and for now the forum don't give any error, well I decide anyway to run the test script called vb_test.php, it say all pass except magic_quotes_gpc but anyway the script say PASSED, well if I click on the magic_quotes_gpc link that say "fail" I show this:

                        "magic_quotes_gpc should be off for optimal performance, ask your host to change this in php.ini"

                        I dont have root access on my server and don't have access on php.ini, it's a normal shared hosting, I need to know only if is possible if that issue as probabily cause problem to my forum performance or stability?

                        Thank you

                        Comment


                        • magic quotes is trivial. Don't worry about it.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X