Announcement

Collapse
No announcement yet.

Need help with CP and upgrade info for 3.0.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with CP and upgrade info for 3.0.3

    Iam running version 3.0.3 - I own the license. I do not have the "resources" for an official upgrade to latest version. The site runs somewhat stable except for the CP. it's completely down. Here's the message box that appears when you try to access it -

    Database error in vBulletin 3.0.3:

    Invalid SQL:
    SELECT thread.threadid, thread.forumid
    FROM thread AS thread, subscribethread AS subscribethread
    LEFT JOIN deletionlog AS deletionlog ON(deletionlog.primaryid = thread.threadid AND type = 'thread')
    WHERE subscribethread.threadid = thread.threadid
    AND subscribethread.userid = 1
    AND thread.visible = 1
    AND lastpost > 1249248994
    AND deletionlog.primaryid IS NULL

    mysql error: Unknown column 'thread.threadid' in 'on clause'

    mysql error number: 1054

    ------------------------------

    I do nothave access to my vb control panel (backend) just the admistrator's area off the main site. Can someone please HELP. I understand I will need to upgrade - I can't do it. I don't know sql or html code and until I can get the "resources" necessary to get assistance for upgrade - would like to have the CP accessible and working again.

    Please help and advise!

    Greatly appreciated!

    Dave

  • #2
    It looks like your host upgraded PHP and MySQL. If so, then they likely upgraded those to versions that are not compatible with that ancient version of vB. Other than asking them to downgrade PHP and MySQL, the only other option is to upgrade vB.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X