Announcement

Collapse
No announcement yet.

Is vBulletin 3.0.7 PHP 5.x compatible?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mayers
    replied
    vB 3.0.X with PHP5 and mysql 4.1.X do work, however I'd really suggest not using 3 year old software, you are asking to be hacked. I'd look into upgrading to at least 3.6.10 at a minimum. If hacks are what is keeping you from upgrading, there are a large selection of hacks for 3.6 and even some of the 3.5 hack will work. If you have custom hacks the plugin system will really make things more easy, you'll have little if any file edits to do making upgrades a breeze.

    Leave a comment:


  • Steve Machol
    replied
    I have many programs written for Win95 that do not work with XP or Vista.

    If someone has tried this then I'm sure they will respond. I am pretty certain that 3.0.7 is not compatible with PHP5.

    Leave a comment:


  • Rich_Z
    replied
    Originally posted by Steve Machol View Post
    I doubt 3.0.7 is compatible with PHP5 which was not available when 3.0 was written.
    So? I am still using products with Win XP that were written when Win95 was the operating system on my PC. The question was oriented towards whether anyone had actually TRIED it. I am moving my site to yet another server and the question has now come up several times whether or not PHP5 can be used or not. So surely someone has actually TRIED it..

    Originally posted by Steve Machol View Post
    Also 3.0 and 3.5 have reached their end-of-life and are no longer officially supported. You will need to upgrade to 3.6.10 or 3.7.0 anyway.
    Yeah, I would like to, but upgrades to a heavily modded vbulletin site are not cheap nor easy, therefore are not to be taken lightly into consideration. Mods certainly help spruce up a site, but they are a real pain in the butt when updates come too fast and furiously to this product. So as a consumer, I have to seriously weigh the benefits of a new version over the headache and cost of upgrading. So far, prior to 3.7 the newer product hasn't won out in the weighing of choices.

    Leave a comment:


  • Steve Machol
    replied
    I doubt 3.0.7 is compatible with PHP5 which was not available when 3.0 was written.

    Also 3.0 and 3.5 have reached their end-of-life and are no longer officially supported. You will need to upgrade to 3.6.10 or 3.7.0 anyway.

    Leave a comment:


  • Rich_Z
    replied
    Originally posted by Kerry-Anne View Post
    vBulletin 3.0.x is not compatible with php5 and mysql5. You will need to upgrade to 3.6.8 PL2 to use these versions of php and mysql.
    What about being compatible with PHP5 and mysql 4?

    Leave a comment:


  • fablau
    replied
    Thank you for the information, your help has been really appreciated.

    Happy New 2008!

    Best,
    Fabrizio

    Leave a comment:


  • Steve Machol
    replied
    Yes, it should be compatible with PHP 4.x and MySQL 4.x.

    Leave a comment:


  • fablau
    replied
    Thank you for your reply and information. Well, that's bad news because I am afraid to be not able to upgrade it easily since I integrated the forum system so much into my website that to upgrade could be a big issue. Do you know if it is compatible with the latest PHP 4.x version (4.4.7) at least?

    Thank you again.

    Leave a comment:


  • peterska2
    replied
    vBulletin 3.0.x is not compatible with php5 and mysql5. You will need to upgrade to 3.6.8 PL2 to use these versions of php and mysql.

    Leave a comment:


  • fablau
    started a topic Is vBulletin 3.0.7 PHP 5.x compatible?

    Is vBulletin 3.0.7 PHP 5.x compatible?

    Hello here,
    I am going to upgrade my server to PHP 5.x from version 4.x and since some of my sites is still using vBulletin version vBulletin 3.0.7, I was wondering if it is PHP 5.x compatible. Anyone can help me to find this out?

    Thank you in advance.

    All the best,

    Fab.

Related Topics

Collapse

Working...
X