Announcement

Collapse
No announcement yet.

Admin denied access

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin denied access

    I have been logging for a long time now I get

    Joe, you do not have permission to access this page. This could be due to one of several reasons:

    I looked at permissions, I log in to CP can see the forums.

    When I log out and go back unregistered I get

    vBulletin Message
    You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:

  • #2
    Originally posted by rnn-2 View Post
    When I log out and go back unregistered I get


    vBulletin Message
    You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
    That seems about right.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Steve are you supposed to help or just give silly answers.

      I'm paying to have access to support.

      Can someone else help?

      No one can view our forums

      Comment


      • #4
        Silly? I answered your question. Perhaps you should consider re-explaining rather than attacking me. You haven't provided any details other that the obvious - you log out and you can't view the Admin CP. If you don't want my help, then that's fine too. Just say the word.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          No one can view the forums, including myself as admin. I get the message as stated in the first post.

          I can log into the admin CP, when I go to the forum it says I don't have permissions.

          I looked at the forum permissions they look good.

          This is not a new install it has been working.

          I logged out, went to the forum not logged in, can't see the forum same permission error.

          Comment


          • #6
            Have you checked your main Usergroup settings and permissions?

            Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup

            Have you installed any add-ons? If it's not the permissions then a modification you installed is causing this.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I checked that, twice.

              For all groups - can view and view others.

              There are no mods, this has been running for a long time.


              Thanks

              Comment


              • #8
                If you have not installed any add-ons or plugins, fill out a support ticket at:

                http://members.vbulletin.com/members...ontactform.php

                Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X