Announcement

Collapse
No announcement yet.

Unable to add cookies, header already sent.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to add cookies, header already sent.

    So I've been trying to create a test forum on my domain under a separate subfolder. I got it up and running after some trial and error, imported the database correctly, but it wasn't working with my modifications (vblogetin and cmps). Most of this was fixed after I removed the products and re-installed or abandoned them. thinking that I was finally at a point where I had an exact mirrored board that would allow me to dry run a 3.6.8 upgrade before I do it to my main board, I went to login to the admincp page, and I get the following error and can't access any section of the page:

    Unable to add cookies, header already sent.
    File: /home/*****/public_html/testforum/blogs/plugins/init_startup.php
    Line: 17

    I checked the other pages and I get the same error. I searched the other threads for answers and I can tell you there are no white spaces near the ?> in the init_startup.php file. Anyone know what I might have done to mess this up so suddenly. Unless I can edit a file through my server, I seem crippled as far as accessing the page of the admincp panel. Thanks!

  • #2
    define('DISABLE_HOOKS', true);

    Place this below <?php in your config.php file, on a new line
    Then get the tools.php from the do_not_upload folder (it's in your vb zip file)

    Put it in the admincp dir and rebuild bitfields, then delete tools.php

    See if this fixed the problem.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X