Announcement

Collapse
No announcement yet.

Repeated threads seen by 1 user

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Repeated threads seen by 1 user

    This is bizarre. I got a report from one of my users saying he sees the same thread listed 4 times in one of the forum sections. I couldn't see it, so I logged in using his ID and password, and there it is. (See attachment.) It only seems to show up when logging in as this particular user.

    I tried running a "repair/optimize" on the tables, but the problem is still there.

    Any thoughts on how to fix this?
    Attached Files

  • #2
    First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      Perhaps I wasn't quite clear. This is not a problem with the vB code, the browser, or the style templates. This odd artifact is only being seen by this one user - the one who created that particular thread.

      Its only that 1 user, and that 1 thread.

      It appears to be a problem with the database. The question is, how do I fix it?

      Comment

      Loading...
      Working...
      X