Announcement

Collapse
No announcement yet.

Unable to Moderate Threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to Moderate Threads

    I am having trouble when I try to moderate threads. First I select the Moderation/Moderate Threads link from the menu, and then I choose which items I want to validate or delete. When I click the save button, I get the following error message, which appears on a white background in the right-side frame. (The menu is still visible.) This has been going on for about a week and happens every time. Has anyone encountered a similar problem or know how to fix this? Thank you for your help!

    Nathan Chronister
    The Ornithopter Zone

    [i] The resource cannot be displayed
    The resource you are looking for cannot be opened by your browser.

    ---------------------------------

    Please try the following:
    Click the Back button to try another link.
    Click Search to look for information on the Internet.

    HTTP Error 406 - Not acceptable Internet Explorer
    Last edited by Chronister; Tue 27 Mar '07, 5:44am.

  • #2
    Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      Kerry-Anne,Thanks for your reply. I changed the setting as you recommended. Here is the URL to the forums:http://forum.ornithopter.org/Nathan

      Comment


      • #4
        Hi Kerry,
        Sorry about that! My name was appended to the URL somehow, and that caused it not to work. It should be:

        http://forum.ornithopter.org

        Comment


        • #5
          I can't see anything in your PHP setup that indicates a server problem.

          Please reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

          Next, disable all plugins.

          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          define('DISABLE_HOOKS', true);

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
          Kerry-Anne :)

          Twitter Blog

          www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

          Comment


          • #6
            Kerry-Anne,I don't have the installation files anymore. I don't have the same computer from which I installed vBulletin.I did run the &quot;suspect file versions&quot; and it said they were all OK. How do I edit &quot;config.php&quot;? I don't see that file on the server, except in the &quot;includes&quot; folder. Is that the one I want? Nathan
            PS, I tried editing that file, and also I tried creating a new style. Nothing seems to help so I turned off moderation of new threads for now. I am hoping this will be a temporary measure though because the forum will get a lot of dirty spam.
            Last edited by Chronister; Sun 1 Apr '07, 7:02am.

            Comment


            • #7
              You can redownload the zip file for the version that you are running through your members area.

              config.php is located inside the includes folder. However, you can omit that step as you are running 3.0.6
              Kerry-Anne :)

              Twitter Blog

              www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

              Comment


              • #8
                Thanks Kerry-Anne! Could you please e-mail my customer number and password to me? I need this info to log into the member area, and I don't have it anymore.

                Comment


                • #9
                  You can use the lost password link to have your customer number and password sent to you:

                  http://www.vbulletin.com/members/lostpw.php
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X