Announcement

Collapse
No announcement yet.

Migrating from version 2.x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Migrating from version 2.x

    Out of boredom and some feelings of nostalgia, I unearthed a CD with a SQL dump of an old old old forum I used to run back when vBulletin was at version 2.x. I restored the database fine, edited the config file, but I am using MySQL 4.1. I can see the thread topics but not the posts themselves.

    Is there a way for me to migrate to a version that supports MySQL 4.1? I would like to avoid running MySQL 4.0 if possible. Thanks.

  • #2
    You can just upgrade to 3.x serries

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X