Announcement

Collapse
No announcement yet.

Internet Explorer users get logged out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internet Explorer users get logged out

    Users are telling me they keep getting logged off when using IE. Cookies and files were cleared, as were their history. The have the box checked for remember me. Some only get as far as the screen after you log in. They log in, it welcomes them and returns them to the forums as if there are not signed in.

    I believe a few months back I saw someone with this same problem. Any suggestions?

  • #2
    This is a cookie problem. They are either blocking cookies or have corrupted cookies (a common problem with IE.) Tell them to delete their cookies and try again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      You the man! haha thank you again Mr. Machol, you never fail me.

      Comment


      • #4
        You're welcome.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ok, now i am having trouble with user using MSN. same issue?

          Comment


          • #6
            Most likely.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X