Announcement

Collapse
No announcement yet.

Error after login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Sorry, I do not know of any way to do this. The files need to be on the server you want to run this from.

    Leave a comment:


  • DonnaD
    replied
    After speaking with the support staff at our website management system (ASP client), I cannot move the vBulletin files onto their server for security reasons. They suggested I ask if a website be excluded or exempted from being blocked so that I can still access our vBulletin application on our internal web server? Please let me know.

    Thank you, Donna

    Leave a comment:


  • DonnaD
    replied
    They are on a web server, just not the same server as our website. I'm guessing there is no work-around for this problem other than moving them.

    Thank you for your help.

    Leave a comment:


  • Steve Machol
    replied
    Sorry but I don't know of any way to run vB if you do not install the files on the web server.

    Leave a comment:


  • DonnaD
    replied
    I don't believe I can install them on the current server. We are using a website management system and our site is on their server. Is there another way the vBulletin files can stay where they are (our old server) and I can link to them?

    Leave a comment:


  • Steve Machol
    replied
    You need to install the vB files on your current server.

    Leave a comment:


  • DonnaD
    replied
    All the vBulletin files are on one server...our previous one. I am linking from our new site to the login page on it. None of the vBulletin files reside on our new hosting server. Is there something I have to change on the previous server?

    Leave a comment:


  • Floris
    replied
    All the files have to be on one account for vBulletin to operate properly. You can't spread the load by having a bunch of files on other hosting accounts. Maybe this thread has more info too. http://www.vbulletin.com/forum/showthread.php?t=141688

    Leave a comment:


  • DonnaD
    started a topic Error after login

    Error after login

    I am receiving the following error message after I log into either my Control Panel and/or Forum itself.

    "POST requests from foreign hosts are not allowed."

    I have currently moved our website to another host, but the forum remains on our previous webserver along with many other files. I did changed the url within the new site and am able to get to the login page, but no further. Any ideas why?

    Any help is appreciated.

Related Topics

Collapse

Working...
X