Announcement

Collapse
No announcement yet.

7/10 10pm -->My site is down

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 7/10 10pm -->My site is down

    Hey all. www.yesfans.com is down. I had my site framed with www.yesworld.com. I set up a index.html page with Yesworld code and changed my index.php to forum.php (that coded in frames for Yesworld) and changed it in my ADMINCP to forum. Now Yesworld is down and it takes down my site. Here is my error below. I went in and put my forum.php back to index.php (set that back to index in my ADMINCP) and removed the Yesworld stuff but I still get the error below. Am I missing something? This error is tellign me the Yesworld thing is taking me down right?

    Warning: Unknown(http://yesworld.com/nav/yn_nav.html): failed to open stream: HTTP request failed! in /home/yesfan1/public_html/global.php(394) : eval()'d code on line 61

    Warning: Unknown(http://yesworld.com/nav/yn_nav.html): failed to open stream: HTTP request failed! in /home/yesfan1/public_html/global.php(394) : eval()'d code on line 61

    Fatal error: (null)(): Failed opening required 'http://yesworld.com/nav/yn_nav.html' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/yesfan1/public_html/global.php(394) : eval()'d code on line 61
    Tim L
    www.yesfans.com

  • #2
    I am sorry, I am quite confused by how you've got it set up.

    vBulletin is to be run on one domain. You can point multiple domains to this domain as an alias.

    If you wish to have vBulletin's first page to be forum.php and not index.php you have to change this in the admincp/ (set it to forum and not forum.php) and also actually rename index.php to forum.php from your ftp or shell.

    The failed opening html includes are custom scripts, we didn't write those and can't provide support for them, sorry.

    Comment


    • #3
      This error is from a plugin you've installed. You need to disable each of your plugins then turn one at a time to see which one is causing this.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Plug in? I am on 3.0.3.
        Tim L
        www.yesfans.com

        Comment


        • #5
          Really? Then you need to upgrade to at least 3.0.14. That is an outdated version that is not actively supported.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Here is a the thread that Wayne helped me with that is what I tried to explain above.... http://www.vbulletin.com/forum/showt...=186477&page=2
            Tim L
            www.yesfans.com

            Comment


            • #7
              This is what I did, made a index.html page then renamed my index.php to forum.php and put that new forum.php in the code above. Well when Yesworld goes down my site acts odd. Right now it is up one moment, down the next as yesworlds (the code above) site bouncing. i thought I could jsut take out those changes and put back my index.php only, and change it in the admin panel to index from forum. But I am stil;l bouncing as yesworlds does.
              Tim L
              www.yesfans.com

              Comment


              • #8
                Upgrade to 3.0.14.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I was waiting for 3.6 or what ever the latest beta is to get done and be a final release and go to that!
                  Tim L
                  www.yesfans.com

                  Comment


                  • #10
                    y not upgrade ?
                    -- Web Developer for hire
                    ---Online Marketing Tools and Articles

                    Comment


                    • #11
                      Originally posted by Floris View Post
                      The failed opening html includes are custom scripts, we didn't write those and can't provide support for them, sorry.
                      Yeap, I thought I took out all the script but it is still popping that error. So it is still someone on a file that is eluding me.
                      Tim L
                      www.yesfans.com

                      Comment


                      • #12
                        This option allows you to set the script name of the page that acts as your forum home page. By default this will be 'index' (meaning index.php but you may want to call it 'forum' or whatever else you like for your own purposes.

                        If you change this value you must manually rename the forumhome PHP script to match the new value.


                        THAT LAST PART SENTENCE, is there such a php file?
                        Tim L
                        www.yesfans.com

                        Comment


                        • #13
                          forumhome php script = index.php

                          Comment


                          • #14
                            Ok, thanks. Well I backed out everything I can think of, the site still see's that Yeworld is boucing so I don't know. Guess I have to wait till yesworld fixes their issues.
                            Tim L
                            www.yesfans.com

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X