Announcement

Collapse
No announcement yet.

Second user group not Working..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Second user group not Working..

    from what i understand I can have a Primary usergroup and an additional usergroup.
    but these settings are not working. only the Primary one is.
    I have a forum that some need to get into but are also a member of a public forum, both have different permissions. but I would like for them to be able to be in both usergroups.

    what am I doing wrong?

  • #2
    Make sure the primary usergroup has 'Allow Users to have Member Groups' set to Yes.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Thank you so much.. I wish I had checked this earlier..I just went through and applied 50 odd members by access masks..LOL

      Comment


      • #4
        Originally posted by Colin F
        Make sure the primary usergroup has 'Allow Users to have Member Groups' set to Yes.
        And what if both usergroups have this set to yes and it still won't look at the secondary user group for permissions?

        Comment


        • #5
          Alll Yes's override nos, unless its a banned usergroup, then the oppisite is implied, what are you expecting to happen, and what is happening?

          Comment


          • #6
            Originally posted by Zachery
            Alll Yes's override nos, unless its a banned usergroup, then the oppisite is implied, what are you expecting to happen, and what is happening?
            What I am doing is trying to set it so that the areas will be viewable by all usergroups, but only certain usergroups will be able to post in it, it is for PBMB RPGs. Some people are in more then one game, and each game would need to have its own user group, but when I set someone up with two user groups where one is allowed to post in a certain area (secondary), and the other group (primary) is not, it says that they do not have permissions to post. Does that make sense?

            Comment


            • #7
              That actually shouldn't be the case. Are you using the default files?
              If not, reupload the default files in ASCII mode, overwriting your current files, and disable plugins.
              If that still doesn't work, open a support ticket and provide AdminCP and FTP login details please.
              Best Regards
              Colin Frei

              Please don't contact me per PM.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X