Announcement

Collapse
No announcement yet.

Email Notifications

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email Notifications

    My email notifications seem to have stopped. Could it have something to do with moving servers because I did that this past weekend. Is there something I need to update?

    I tried this ...

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Enable "-f" Parameter -> Yes

    ... but it didn't work.

    Diagnostic email check returns:

    The mailing function returned an error while trying to send the mail.The following errors were outputted by PHP when attempting to send mail:

    Warning: Unexpected response from SMTP server during TO address transmission in /includes/class_mail.php on line 519


    UPDATE:

    I made the follwing change...

    Set this option to yes to use a SMTP server rather than the internal PHP mail() function. = No ...

    And the test email worked. It was set to "yes" before. Does this sound right?

    Thanks,
    Last edited by tsptom; Mon 6 Mar '06, 8:50pm.

  • #2
    Yees, that sounds rigght. You had SMTP turned on but did not fill out all the appropriate SMTP settings for the email to work.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X