Announcement

Collapse
No announcement yet.

link navigation...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • link navigation...

    my forum is up and running, but when you go into threads and different parts of the forum the text link navigation seems to be missing.

    For example if you go from the main page to page2 and then subpage3 there should be a string at the top that says something like:

    home > page2 > subpage3....
    (with each as a clickable link so you don't have to use the back button)

    Is there a setting in the admin. panel where I can enable this?

  • #2
    What's the URL?

    To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      the URL is:

      http://www.mytreatment.com/forum

      I would rather see if there is a way for me to add it in rather than go back to the default install. It took me a little time to get it looking that way....

      Comment


      • #4
        You should first ssee if you have the same problem with a new style using the default templates. If not, then the problem is with your custom templates. You do not need to remove your custom style to check this out.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          well this was a customization to the defualt style, but I did revert everything and it seems to act the same way.

          Where is this functionality in the scripts? I mean, is there something that I can edit to change this so that it starts showing up the way it's supposed to?

          Comment


          • #6
            At this point you need to follow my instructions in post #2 to troubleshoot this. If it's not the templates, then it's due to a hack or plugin.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              well reverting the style has actually messed everything up now.

              I deleted the whole forum folder and then uploaded a copy I had made after everything looked as I wanted, but it's keeping the reverted images, etc.

              How can I get it to go back to what I had?

              Comment


              • #8
                I didn't say to revert your style. I said to create a new one using the original templates to see if you still had that problem.

                If you did not make a backup of that style, you will have to manually reapply your customizations.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  well I have created a new style with the changes that I had before but it just keeps on displaying the default one.
                  I changed the display order so the old one has '2' and the new one has '1', but it still won't display the new one.

                  I also unchecked the default style and checked the new style. If you click on the new style it will show the forum as it's supposed to....how can I get it to show this style instead of the default one?
                  Last edited by wlandymore; Wed 22 Feb '06, 12:34pm.

                  Comment


                  • #10
                    I had to transport all of the settings for the style from the new one back to the default because it only seems to display the default, but at least it looks the way it's supposed to now...

                    However, I don't understand why you can't tell me where the actual statements are in the code for the links that are supposed to be at the top. Like if I had to adjust the login box, that would be in the header.

                    Can you just tell me where the code is for the 'quick links' and then I can take a look at the template to see if something has been adjusted?

                    Comment


                    • #11
                      'Quick links' is in the navbar template.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X