Announcement

Collapse
No announcement yet.

Fix needed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fix needed

    running 3.0.9

    need to know how to change the font and background in the new posts (boxed in white) to the same as the rest in the bar

    Thanks in advance!
    Attached Files
    Last edited by tony diaz; Sat 11th Feb '06, 6:24am.

  • #2
    If you revert the navbar template they're all the same.. something is obviously customized. Replace the class with the class the other table cells are using.

    Comment


    • #3
      Originally posted by Floris
      If you revert the navbar template they're all the same.. something is obviously customized. Replace the class with the class the other table cells are using.
      Sorry the class thing kind of went right overhead

      I can easily enough revert the navbar template, but I don't understand the rest.

      Comment


      • #4
        What did you to to the navbar template to make any changes to it ... ? Did you import a style and the style loads fine except for that one field showing in white? Sounds like a bug in the style.

        Comment


        • #5
          Originally posted by Floris
          What did you to to the navbar template to make any changes to it ... ? Did you import a style and the style loads fine except for that one field showing in white? Sounds like a bug in the style.
          I installed vBChat .... was an addition to the template not an overwrite

          Comment


          • #6
            I don't see any chat link, and the newpost is the one showing white.

            open a new support ticket with subject: for floris - white box in navbar

            And link back to this thread, and include info of your admincp url and user/pass - i will go have a looky.

            Comment


            • #7
              I looked through the navbar template and found a small error that I had made and managed to get the no posts changed to vBChat, however the box was still white. I did a mulitple re-check of the template addition and all was as it was supposed to be.

              Due to some issues with the vBChat. I decided to remove it and go with a sigma chat.

              Thanks for your help and answers.

              Comment


              • #8
                I use vBXIRC myself

                Comment


                • #9
                  Will it work with 3.0.9? My board is heavily modded so I can't upgrade without having to go back to square one

                  Comment


                  • #10
                    I believe there is a 3.0.x release too yes.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X