Announcement

Collapse
No announcement yet.

Weird stuff to be honest

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird stuff to be honest

    I don't know if this guy is having me on or what, he sent an email about my index page saying he can't see the links, I replied to him and he still says he can't see the links. I asked him what browser he was using and he said IE7. Anyone have a moment to check to see if the links on the index page show up or not please.
    The page is http://www.sponsorchat.com
    Thanks

  • #2
    Methinks this is SPAM personally.... you could easily have asked any of yoru existing members eh...
    John

    Comment


    • #3
      yep i think he s pulling your plonker.

      Comment


      • #4
        Excuse me, I did ask a lot of my members, I thought we were alowed to ask for vbulletin help on the official vbulletin site. Honestly not impressed with the attitude of the 2 previous posters.

        Okay maybe next time I'll ask for vb help/member support on another board script forum.

        Wake up, it was a legitimate question like every other one I've ever asked here or replied to. Do a search for every post I ever made here. I really don't need to spam when I have better things to do.

        I asked the same questuion on Vbulletin.org they had a little fit and deleted the post because my site is an adult webmaster chatboard.

        Not impressed by the reaction of fellow vb members and support staff right now.

        And let me add this is my 104th post here in a year and a half, do you see any spam in the first 103 posts? I didn't think so.

        Maybe instead of jumping to the accussations you two fellows might have taken the time to be more helpfull and tested the page.

        Thank you

        Comment


        • #5
          No need to rant and tbh your post does look like spam to me, you could have asked a member of staff to check.

          Also IE7 is beta software, just tell him that it is most likely a bug and he should report it to Microsoft.
          Scott MacVicar

          My Blog | Twitter

          Comment


          • #6
            Originally posted by Scott MacVicar
            No need to rant and tbh your post does look like spam to me, you could have asked a member of staff to check.

            Also IE7 is beta software, just tell him that it is most likely a bug and he should report it to Microsoft.

            What's the point of this community if we are to ask "a member of staff' why I'm sorry for thinking VB members could ask for each others help about VB issues on the official VB board.

            I can just see emailing Bill asking him to check it out for me. Like MS has nothing better to do.

            So much for netwroking and team work.

            Amazing, just amazing how some people react to a simple help question.

            Bye

            Comment


            • #7
              Since this is a vB Issue I'll move it to the Troubleshooting forum rather than the Chit Chat and a member of staff will try and help you. Though its an index page which you have written yourself, surely this is something you'd need to deal with?

              Though it is most likely a bug with beta software, if the problem did not happen with IE6 but does with IE7 then a regression has occured, there is a newsgroup on microsoft.com to list these.
              Scott MacVicar

              My Blog | Twitter

              Comment


              • #8
                I see the big links in IE 6

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X