Announcement

Collapse
No announcement yet.

Upgrade Screw up I hit Install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade Screw up I hit Install

    I hit the Install.php file instead of upgrade.php going from 3.0.7 to 3.0.8

    How screwed am I and how can I back this out?

    Database error in vBulletin :

    Invalid SQL:
    SELECT title, data
    FROM datastore
    WHERE title IN ('options', 'cron', 'forumcache', 'usergroupcache', 'stylecache', 'rankphp', 'smiliecache', 'bbcodecache', 'mailqueue', 'hidprofilecache')

    mysql error: Table 'forum_vb.datastore' doesn't exist

    mysql error number: 1146



  • #2
    If this is the same issue as the support ticket then it was fixed by correctling the table prefix in config.php.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      And did you check the table prefix?

      In the future, please start your own thread for help.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      Loading...
      Working...
      X