Announcement

Collapse
No announcement yet.

error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error

    Fix Unique Indexes
    Table access already has a unique index
    Table adminhelp already has a unique index
    Table bbcode already has a unique index
    Table forumpermission already has a unique index
    Table phrase already has a unique index
    Table search already has a unique index
    Table postindex already has a unique index
    Table subscribeforum already has a unique index
    Replacing unique index on table subscribethread
    • Dropping non-unique index...

      There seems to have been a slight problem with the (¯`·.¸¸..->NewRevolutionsat®Security<-.¸¸.·`¯) database.
      Please try again by pressing the refresh button in your browser.
      An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.
      We apologise for any inconvenience.

  • #2
    We need to see the real error message. Right-click on the error page and go to View/Source. Then copy-n-paste the error message here.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Invalid SQL:
      ALTER TABLE adminhelpuser ADD showbirthday SMALLINT UNSIGNED DEFAULT '2' NOT NULL;

      Duplicate column name 'showbirthday'

      Comment


      • #4
        That is not an error that would come from rebuilding indexes. What were you doing when you got this error? This means that you were trying to add a field that already exists.
        .
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I was Upgradanto the version 5.3.0

          Comment


          • #6
            This error means that you have already run this upgrade step, or you have installed a hack that conflicts with vB 3.5.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X