Announcement

Collapse
No announcement yet.

VB 3.0 Errors! Please Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VB 3.0 Errors! Please Help!

    My Server just upgraded to PHP 5.0.5 and now I am receiving errors whenever anything is attempting to be saved in the CP:

    Fatal error: Only variables can be passed by reference in /home/warrifl/public_html/forums/admincp/user.php on line 815

    Please help.

    I found the Bug fix for VB 3.5, but not for 3.0.

    Thanks!

  • #2
    I'm afraid PHP5 is not certified for use with vB 3.0.x.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I've been getting close to the same problem in the admin panel, what's required to fix it?

      Fatal error: Only variables can be passed by reference in /home/ownster/public_html/forums/admincp/user.php on line 842


      Comment


      • #4
        Can I get some help on this kthnx.

        Comment


        • #5
          I recommend downgrading to PHP 4.4.1.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Or for that matter upgrading to vB 3.5.1.

            Comment


            • #7
              Originally posted by Steve Machol
              I recommend downgrading to PHP 4.4.1.
              I've contemplated that but we are on a hosted server. I think we are currently on 5.0.5. I tried the upgrade to 3.51 but that the install system just totally crashed. Is there an "In between" version of Vbulletin that I can install such as something higher than 3.07 but lower than 3.51?

              Comment


              • #8
                Nothing that would be substantially differnet than 3.0.7 in this regards. You should upgrade to 3.5.1.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Loading...
                Working...
                X