Announcement

Collapse
No announcement yet.

Need assistance after a db import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need assistance after a db import

    Unfortunately, I was required to move servers...and transfering a 500mg sql is like handling a baby.

    Well needless to say the import didnt work properly the first time and we didnt catch all of the issues before we inadvertently re-opened...and so I was force to close shop yet again today.

    After re-downloading the sql from the original host, re-upping it and re-importing we believe we had an almost seamless transition...that is until I started rooting around in the admin. In vbadmin, I have lost my access to the styles and templates options, specifically Style Manager. See images. And second, Replacement Variable Manager both appear screwed up. My coder went through every trick he could think of. We even re-upd several forum/admincp files thinking that might help. He even re-upd the template and phrase table separately. Still no luck. The rest of the site admin areas seem fine along with the vbportal admin, the remaining portions seem fine.

    Can you assist me in pointing to what I need to correct, extract or replace in the tables, sql or templates to get this functioning properly?

    Thanks in advance.

    In dire need!
    Sincerely,

    Steven D. Papke, AIA
    President and Owner, Vizdepot.com
    Visualization Community Resource
    http://www.vbulletin.com/forum/images/misc/progress.gif

  • #2
    Well for some reason my images didnt show, tho I uploaded them..hmmm.
    trying again.
    Attached Files
    Sincerely,

    Steven D. Papke, AIA
    President and Owner, Vizdepot.com
    Visualization Community Resource
    http://www.vbulletin.com/forum/images/misc/progress.gif

    Comment


    • #3
      My site, since my signature is not appearing is: http://www.vizdepot.com

      Thanks for your time and consideration.
      Sincerely,
      Steven D. Papke
      Owner, The Vizdepot.com
      Sincerely,

      Steven D. Papke, AIA
      President and Owner, Vizdepot.com
      Visualization Community Resource
      http://www.vbulletin.com/forum/images/misc/progress.gif

      Comment


      • #4
        It looks like your language table was not completely backed up and/or restored.

        Try this. Reupload the original vbulletin.language.xml file in the install directory. Then upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory. Then reimport the vbulletin-language.xml file. Immediately remove tools.php when you are done.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Steve, that was perfect. Thank you for your continued excellence in supporting the community.
          Sincerely,

          Steven D. Papke, AIA
          President and Owner, Vizdepot.com
          Visualization Community Resource
          http://www.vbulletin.com/forum/images/misc/progress.gif

          Comment


          • #6
            You're welcome!
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X