Announcement

Collapse
No announcement yet.

Adding attachment produces blank page at NEWATTACHMENT.PHP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding attachment produces blank page at NEWATTACHMENT.PHP

    When I go to add an attachment, find all the attachements I want and then click UPLOAD.

    The page then refreshes as if its about to upload all the attachments, but it remins blank and hangs there.

    The attachment size does not matter.
    the originating location doesn't matter, nor does the filetype.

    I run a stock 3.0.1 Vbulletin, no mods.
    took defaults everywhere I could in setup.

    This had been running for 2 years just fine.
    Something changed to break this.

    How do I fix it? Suggestions?

  • #2
    At this point you should upgrade to 3.0.10. Your version of vB is terribly out-of-date.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      So, if i dont upgrade then I cant have help....?

      I cant upgrade before I have to fix this.

      Upgrades are on a different timetable in this case.
      I have to fix this ASAP.

      Comment


      • #4
        It is possible that your server was upgraded and is no longer compatible with that older version of vB. You can try reuploading the original 3.0.1 files. If that doesn't work then I'm afraid the next step is to upgrade.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Well I know that no software version or O.S. changes to this server have been made beyond the windows automatic updates.

          Attachment uploading just produces a blank window.

          Has noone heard of this?!

          Im sure its a simple mis-configuration issue, perhaps an adjustment for other PHP/MySql apps has caused this?

          Comment

          Related Topics

          Collapse

          Working...
          X