Announcement

Collapse
No announcement yet.

Statistics not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Statistics not working

    I'm having the same problem that was previously reported in this thread. When I go to the admincp and choose Statistics and Logs / Statistics, I can only get results from the Top Statistics option. No matter what I enter for the search criteria of each of the other options, I receive a "No matches found" message.

    I verified that all of the folders on my site that pertain to vB are set to 755 permissions. They already were. I am currently using vB 3.0.10 but this issue was noticed before I upgraded. This is also an unhacked forum. Any assistance is greatly appreciated.

  • #2
    Stats still aren't working.

    Comment


    • #3
      I guess you did not Rebuild Statistics just recently?

      Comment


      • #4
        same problem

        Comment


        • #5
          RCA, try the following:

          Go to...
          AdminCP > Scheduled Tasks > Scheduled Task Manager

          There, click on [Run Now] next to the 'Daily Statistics Log'.
          Then, try viewing your statistics again.
          It's possible the scheduled task isn't running as mine wasn't. Once you do that, check that your footer template has this code in it so that the tasks are executed:
          $cronimage
          This information was provided to me by vBulletin support and it resolved my issue. Thankfully I didn't rebuild the statistics as that wouldn't have helped.

          Comment


          • #6
            Originally posted by markblair
            RCA, try the following:


            Go to...
            AdminCP > Scheduled Tasks > Scheduled Task Manager

            There, click on [Run Now] next to the 'Daily Statistics Log'.
            Then, try viewing your statistics again.
            It's possible the scheduled task isn't running as mine wasn't. Once you do that, check that your footer template has this code in it so that the tasks are executed:
            $cronimage
            This information was provided to me by vBulletin support and it resolved my issue. Thankfully I didn't rebuild the statistics as that wouldn't have helped.
            Thanks but that isn't working for me. Clicking Run Now manually works, but scheduled task don't, and $cronimage is ok in footer template.

            3.5.0 was working, after update to 3.5.1 stats stopped to work (other scheduled tasks like happybirthday emails, remember register or susbcriptions are working ok)

            Comment

            Loading...
            Working...
            X