Announcement

Collapse
No announcement yet.

Cant upload Custom Avator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant upload Custom Avator

    I all the sudden can I or any of my members upload any custom avators. I am allowing these groups to do so but when they go to upload a custom avator it appears to work with no errors BUT the avatar never actually uploads! Now I as an Admin try to upload an avatar and it does the same...

    If I choose add custom avator from the Administrator control panel and browse to an avatar which I know already exists in the /forums/customavatars/ directory I get an bunch of errors.. Can some one help please. Here is a screen shot of the error.

    Basically it stated
    Warning: feed(): supplied argument is not a valid stream resource in \include\functions_upload.php on line 120 and keep counting
    Attached Files

  • #2
    Almost forgot I am running 3.0.7

    Comment


    • #3
      What happens when you try the Upload diagnostics?

      Admin CP -> Import & Maintenance -> Upload

      Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

      Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Help
        Pertinent PHP Settings file_uploads:Onopen_basedir:Nonesafe_mode:Offupload_tmp_dir:C:\PHP4.4\uploadtempupload_max_filesize:2M
        Help
        Results The attached file's temporary location (C:\WINDOWS\TEMP\php1B74.tmp) could not be found. The test cannot continue.

        This is what I get when trying to upload a file

        Comment


        • #5
          I have Enabled phpinfo my site url is www.michiganreefers.com

          Comment


          • #6
            You need to create a C:\WINDOWS\TEMP\ directory on this server and make it world-readable and writable.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I do not have access to the c:\ drive on the hosting server?

              Comment


              • #8
                You will need to ask your host to do this for you.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Is there any other ideas? I have put this request into my ISP but I highly doubt they are going to allow this kind of access? NO WAY is my ISP going to allow me to write to there core c:\ drive

                  Comment


                  • #10
                    Its not you, its EVERYONE who is using php. PHP has not been properly configured to allow file uploads. Untill it does, chances are your fileuploads won't work via php.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X