Announcement

Collapse
No announcement yet.

Archive link not working..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Archive link not working..

    When I click the "archive" link on the bottom of my forum, I get the 404 page not found screen... I never really played with it until today... I might have unknowingly changed something??? Anyone point me in the right direction.. it's at http://www.landroversonly.com/forums/

  • #2
    Are your settings under "Admin CP / VB Options/ Search Engine Friendly Archive" set to enable the archive, and display simple threads?
    Jack.

    Comment


    • #3
      Originally posted by jhobbs
      Are your settings under "Admin CP / VB Options/ Search Engine Friendly Archive" set to enable the archive, and display simple threads?
      Yes they are... when I uploaded the forum software I believe I changed the loing page to my Admin CP to be safe... but that should not have anything to do with it, should it? It looks like it is pointing at the wrong place..

      Here is what I have:
      Attached Files
      Last edited by sergr5; Thu 3 Nov '05, 6:15pm.

      Comment


      • #4
        Are you running Apache 2? If so, create a .htaccess file in root of forum public directory and place the following in it:

        AcceptPathInfo On
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Are you running Apache 2? If so, create a .htaccess file in root of forum public directory and place the following in it:

          AcceptPathInfo On
          Yikes.. ya lost me there... I have no idea.. answer me this, should it be working right off the bat, or did I need to set something up to get it to work?

          Comment


          • #6
            If you are running Apache 2, then it won't work without that change or a changee to httpd.conf.

            Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

            Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              If you are running Apache 2, then it won't work without that change or a changee to httpd.conf.

              Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

              Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
              Done.... here ya go: http://www.landroversonly.com/forums/

              Comment


              • #8
                You are running Apache 2 so follow the instructions in post #4.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol
                  You are running Apache 2 so follow the instructions in post #4.
                  Thanks... now the big part... I need someone to dumb this down for me and explain how I would do this?? Do I upload a new file under forum? And then how do I place that file in it... sorry for the lame question... I just don't understand...

                  Comment


                  • #10
                    Anyone???


                    thanks!

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X