Announcement

Collapse
No announcement yet.

Can someone help me with this error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • slim cutty
    replied
    Well Steve... thanks for your help... I figured it out.... I just deleted the line that was causing the error... uploaded the file and I was able to get in error free... ... the problem was caused by the ucash hack which I know you all don't support boards with hacks... i just need some kind of direction... the buy access feature screwed up my permission somehow when I reset my accessmask...

    You've helped me out many times before and I thank you man... but why oh why do you all offer the number one solution that you know people do not want to do and that is to start over fresh... lol hahaah my board has been growing and this would have been a set back... but I thank you anyway because I would not have known where to go if it were not for your past help to me.... have a good day sir

    Leave a comment:


  • Steve Machol
    replied
    I don't know what you did or what hacks you installed. Clearly whatever you did precipitated this error. Perhaps undoing what you did would be a good start.

    Leave a comment:


  • slim cutty
    replied
    What do you suppose is the problem... everything was runing fine until I changed access mask... is there anyway I can change it back... or anyway I can log in to change it back since this seems to be the initial problem..??? It seems as if there could be a simpler way.

    Leave a comment:


  • Steve Machol
    replied
    Actually that is not what is on line 3185 in the default 3.0.8 functions.php file. You must have installed some hacks.

    I suggest reuploading the original vB files.

    Leave a comment:


  • slim cutty
    replied
    Well, I reset access mask... and all of a sudden I got this error now I try to get back into admincp and I can't... I am running 3.0.8

    Is there any way to fix this problem... here is what is on that line...

    foreach ($accesscache["$user[userid]"] AS $forumid => $accessmask)

    Leave a comment:


  • Steve Machol
    replied
    Which version are you running? Have you installed any hacks?

    Leave a comment:


  • slim cutty
    started a topic Can someone help me with this error?

    Can someone help me with this error?

    Warning: Invalid argument supplied for foreach() in /includes/functions.php on line 3185

    dont' know what this means
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X