Announcement

Collapse
No announcement yet.

Image verification Not showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image verification Not showing up

    I just enabled the image verification for the new registrations and its not coming up.

    The server has GD installed, I already enabled it on the ADMINCP and set it to GD 2+

    Any help will be appreciated!

  • #2
    What is the url to your forum?

    Comment


    • #3
      www.jeeperos.com/foros

      thanks!!

      Comment


      • #4
        It doesn't look like GD is correctly compiled. Enable phpinfo in the Admin CP. This may help us troubleshoot
        this problem.

        Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          phpinfo enabled, thanks!!

          Comment


          • #6
            Your GD is not compiled with JPG support. You can recompile it with this support, or upgrade to 3.5.0 which will use GIF or PNG.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X