Announcement

Collapse
No announcement yet.

Categories - last post by

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Categories - last post by

    Hello

    I have a problem with last post by column text, the text goes wrong way in two browsers. Firefox: Author poster is on the top and the dates below but in IE, the author poster is right side and the date is next to author poster.

    I don't want IE text, cannot figure out how to fix IE css codes like firefox shows...

    Code:
    <if condition="$show['lastpostinfo']">
    <div class="smallfont" align="$stylevar[right]">
     <div<if condition="is_browser('ie', 6)"> style="float:$stylevar[right]"</if>>
      <phrase 1="member.php?$session[sessionurl]find=lastposter&amp;f=$lastpostinfo[forumid]" 2="$lastpostinfo[lastposter]">$vbphrase[by_x]</phrase>  <a href="showthread.php?$session[sessionurl]goto=lastpost&amp;t=$lastpostinfo[lastthreadid]"><img class="inlineimg" src="$stylevar[imgdir_button]/lastpost.gif" alt="$vbphrase[go_to_last_post]" border="0" /></a>
     </div>
     <div align="$stylevar[right]">
      $lastpostinfo[lastpostdate] <if condition="!$show['detailedtime']"><span class="time">$lastpostinfo[lastposttime]</span></if>
     </div>
    </div>
    <else />
    <div class="smallfont" align="$stylevar[right]">
     $lastpostinfo[lastpostdate] <if condition="!$show['detailedtime']"><span class="time">$lastpostinfo[lastposttime]</span></if>
     <a href="showthread.php?$session[sessionurl]goto=lastpost&amp;t=$lastpostinfo[lastthreadid]"><img class="inlineimg" src="$stylevar[imgdir_button]/lastpost.gif" alt="$vbphrase[go_to_last_post]" border="0" /></a>
    </div>
    </if>
    Thx.
    Last edited by Creativ; Tue 29 Nov '05, 8:05am.

  • #2
    This is almost certainly a problem with a customized style. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this styleand view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I've created a new style and followed your instruction, yes still same problem.

      It seems IE css style is one of problem. I like how the text shows in firefox.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X