Announcement

Collapse
No announcement yet.

Convert from MYBB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Convert from MYBB

    Well i have done a copy of mybb to RC4 so i could convert. I uploaded all impex files but some are having problems i edited the ImpExconfig.php file and its not working. If anyone can do it or help please post up or pm me.

  • #2
    ok well i got a Little Bit further.

    NEW ERROR

    Database error in vBulletin:ImpEx Target 3.0.9:
    cannot use database
    mysql error: No Database Selected
    mysql error number: 1046
    Date: Friday 14th of October 2005 03:22:55 AM
    Script: http://www.nrlleague.com/upload/impex/
    Referer:
    Username: admin
    IP Address: 138.217.186.139

    If anyone could help or an admin could help and do it for me il pm you my ftp and forum details
    Last edited by ausnrl; Fri 14 Oct '05, 12:51am.

    Comment


    • #3
      Sorry to be a nag but could someone help?

      Comment


      • #4
        Some info on this simular problem

        http://www.vbulletin.com/forum/showthread.php?p=983390

        Some info.
        http://www.vbulletin.com/docs/html/impex
        http://www.vbulletin.com/docs/html/impex_tier_2
        Last edited by Jose Amaral Rego; Fri 14 Oct '05, 8:54pm.

        Comment


        • #5
          You need to upgrade to 3.5.0 final to use Impex.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            So there is no way of converting to 3.0.9?

            Comment


            • #7
              There has to be? or I read the FAQ's wrong? Plus why do not want to upgrade to vb3.5? Is it hacks or Style/Skin?

              Comment


              • #8
                I did 3.5.0 i posted up in the 3.5 Import system forum with my error

                Comment


                • #9
                  Originally posted by ausnrl
                  So there is no way of converting to 3.0.9?
                  Not at this time, no.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Update.

                    vBulletin ImpEx Software is now capable of doing imports from 3.0.9 to 3.5.0 and from 3.5.0 to 3.0.9.

                    Comment


                    • #11
                      Thanks floris but i just like put it to teh old mybb then put it over

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X