Announcement

Collapse
No announcement yet.

vB 3.0.9: what are the instances which require moderated posts?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB 3.0.9: what are the instances which require moderated posts?

    for some reason, since earlier today... i have a lot of posts/threads that are not appearing because they require moderation. i personally have not changed any settings and no usergroups require their posts to be moderated. what else would need to be altered for this to change all of a sudden.

  • #2
    Check ALL the usergroup permissions for that forum. One of the usergroups they are in IS set to moderate posts.

    Admin CP -> Forums & Moderators -> Forum Permissions
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      ahh, i found one. the user belonged into two usergroups. one had the option tagged. thank you.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X