Announcement

Collapse
No announcement yet.

upgrade error: 2.3.4 to 3.0.9

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrade error: 2.3.4 to 3.0.9

    Hi all..
    i've try to upgrade my vb version, old 2.3.4, to new 3.0.9 on server test.

    dump of db it's ok,

    mysql> show tables;
    +---------------------+
    | Tables_in_vbulletin |
    +---------------------+
    | access |
    | adminlog |
    | adminutil |
    | announcement |
    | attachment |
    | avatar |
    | bbcode |
    | calendar_events |
    | customavatar |
    | forum |
    | forumpermission |
    | icon |
    | moderator |
    | poll |
    | pollvote |
    | post |
    | privatemessage |
    | profilefield |
    | regimage |
    | replacement |
    | replacementset |
    | search |
    | searchindex |
    | session |
    | setting |
    | settinggroup |
    | smilie |
    | stars |
    | style |
    | subscribeforum |
    | subscribethread |
    | template |
    | templateset |
    | thread |
    | threadrate |
    | user |
    | useractivation |
    | userfield |
    | usergroup |
    | usertitle |
    | word |
    +---------------------+
    41 rows in set (0.00 sec)


    but when launch a URL www.myforum.com/install/upgrade.php, i've a SQL error:

    Invalid SQL:
    SELECT title, data
    FROM datastore
    WHERE title IN ('options', 'cron', 'forumcache', 'usergroupcache', 'stylecache')

    mysql error: Table 'vbulletin.datastore' doesn't exist..

    config.php it's ok, mysql up and running.. version 2.3.4 run without problem..

    can you help me?

  • #2
    There is no datastore table in 2.3.4. That's what the upgrade script is support to create. Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X