Announcement

Collapse
No announcement yet.

About Sigs (Signatures)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • About Sigs (Signatures)

    Hi when people apply a sig and psot their sig shows up as usual, but after a day or two when they change their sig it dosent change on their old posts?? does anyone know to fix this problem?

    Thanks!

  • #2
    See this thread.

    Comment


    • #3
      ok so i run this under Run SQL Query?

      UPDATE post
      SET showsignature = 1


      also after i have done that will it always update people sigs and also in their old posts when people change their sigs?

      or do i need to keep on running that query?

      Comment


      • #4
        Originally posted by OS,
        also after i have done that will it always update people sigs and also in their old posts when people change their sigs?
        No. The box is unchecked by default when the user does not have a sig.

        Comment


        • #5
          so u eman if i run the SQL Query it will check the box and always update all posts with the new sigs people apply? even when new members register?

          Comment


          • #6
            It will only update old posts. It will not update future posts. Future posts will still have the box unchecked if the user doesn't have a signature.

            Comment


            • #7
              So there isnt a way i can have something permanent? like each time someone uodates their sig? In other words each time i need to update i run the SQL Query?

              Comment


              • #8
                Try editing this template to make it always checked by default:

                Admin CP -> Styles & Templates -> Style Manager -> « » -> New Posting Templates -> newreply

                Find this code, remove the red code, add the blue code:

                Code:
                						[color=red]<if condition="$bbuserinfo['signature'] != ''">[/color]<div><label for="cb_signature"><input type="checkbox" name="signature" value="1" id="cb_signature" tabindex="1" [color=blue]<if condition="$postpreview">[/color]$checked[signature][color=blue]<else />checked="checked"</if>[/color] />$vbphrase[show_your_signature]</label></div>[color=red]</if>[/color]
                I think that will work. Make a similar change to the newthread template.

                Comment


                • #9
                  Thanks Ive Done Those Changes!

                  Comment


                  • #10
                    woohooo i think its working now! Cheers again! youve been great help!

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X