Announcement

Collapse
No announcement yet.

Most online was...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Most online was...

    I seem to be experiencing troubles with the "Most users ever online was x, Today at xx:xx XM." in the "Who's Online" box. The issue seems to be that the most ever users online changes everyday. It shows how many where active in one day, and then resets. I know this as there have been more people online one day, than it said today. It does this every day as it always says "Today" had the most when I know another day had more.

    What could be causing this?

  • #2
    In the Admin CP, click on vBulletin Options and open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Okay, enabled the feature. My url is http://forums.gaminghybrid.com

      Thank you.

      Comment


      • #4
        Thanks. Try this. Edit includes/init.php and change:

        define('NOSHUTDOWNFUNC', false);

        to

        define('NOSHUTDOWNFUNC', true);

        Then let me know if you still have this problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        Related Topics

        Collapse

        Working...
        X