Announcement

Collapse
No announcement yet.

Very Odd Error. Please Advise.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Very Odd Error. Please Advise.

    Hello,
    I just moved my forums from www.aifandom.com to www.jlresource.com/forums. They both resolve on the same server. However, whenever I type in www.jlresource.com, it brings me to www.aifandom.com's re-directing page that I set up today. However, if I type in the trailing slash, my browser directs me to the forums. I have it set up that the forums are at www.jlresource.com/forums (without the trailing slash)?

    Any suggestions? I cleared my cookies and that still didn't work.

  • #2
    I have seen that problem several times, including once on my old server. It is some kind of server configuration thing where it redirects to your main domain if the URL doesn't include the final slash.

    You can either include the final slash in the URL or change your main domain somehow (contact your host).

    Comment


    • #3
      Originally posted by Jake Bunce
      I have seen that problem several times, including once on my old server. It is some kind of server configuration thing where it redirects to your main domain if the URL doesn't include the final slash.

      You can either include the final slash in the URL or change your main domain somehow (contact your host).
      Thanks Jake for the advice. I'm going to contact my host and see if they can assist me. I'll post again after we figure this one out. I'm probably just going to have them change my main domain.

      Thanks!

      Comment

      Loading...
      Working...
      X