Announcement

Collapse
No announcement yet.

IPs not resolving

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DarkFormula II
    replied
    Alright Jake, I'll some playing and let you know how it goes.

    It might possibly be the "Recent Visitors in Last 24 Hours" hack, that's about the only area of IP tracing via VBB that I could have affected.

    Thanks again!

    Leave a comment:


  • Jake Bunce
    replied
    I see the problem now. That is definitely strange. I would try reproducing the problem on a default style and default files. If that doesn't work, then I can only guess it's some kind of server configuration problem.

    Leave a comment:


  • DarkFormula II
    replied
    Originally posted by Jake Bunce
    My group doesn't have permission to view IPs on that page.
    Guest
    guest01

    Temp Admin account. Lemme know if that works for you.

    Leave a comment:


  • Jake Bunce
    replied
    My group doesn't have permission to view IPs on that page.

    Leave a comment:


  • DarkFormula II
    replied
    Yep, that page.

    I'll approve your registration. Sorry about that.

    Leave a comment:


  • Jake Bunce
    replied
    This page?

    http://www.columbusracing.com/forums/online.php

    I just registered "Jake Bunce" on your forum, but I don't have access to view that page.

    Leave a comment:


  • DarkFormula II
    started a topic IPs not resolving

    IPs not resolving

    Anytime I look at the "Recent Visitors" area, no matter what part it, all of the user IPs resolve as the static IP of the webserver we're on.

    Any way to fix this?

    http://www.columbusracing.com/forums

Related Topics

Collapse

Working...
X