Announcement

Collapse
No announcement yet.

IPs not resolving

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IPs not resolving

    Anytime I look at the "Recent Visitors" area, no matter what part it, all of the user IPs resolve as the static IP of the webserver we're on.

    Any way to fix this?

    http://www.columbusracing.com/forums

  • #2
    This page?

    http://www.columbusracing.com/forums/online.php

    I just registered "Jake Bunce" on your forum, but I don't have access to view that page.

    Comment


    • #3
      Yep, that page.

      I'll approve your registration. Sorry about that.

      Comment


      • #4
        My group doesn't have permission to view IPs on that page.

        Comment


        • #5
          Originally posted by Jake Bunce
          My group doesn't have permission to view IPs on that page.
          Guest
          guest01

          Temp Admin account. Lemme know if that works for you.

          Comment


          • #6
            I see the problem now. That is definitely strange. I would try reproducing the problem on a default style and default files. If that doesn't work, then I can only guess it's some kind of server configuration problem.

            Comment


            • #7
              Alright Jake, I'll some playing and let you know how it goes.

              It might possibly be the "Recent Visitors in Last 24 Hours" hack, that's about the only area of IP tracing via VBB that I could have affected.

              Thanks again!

              Comment

              Related Topics

              Collapse

              Working...
              X