Announcement

Collapse
No announcement yet.

Can't see the forums page in Google...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't see the forums page in Google...

    Hi
    I confronted to any little (may be not) problem.
    When I searching my site in Google, it's finds only the main page (Mambo) but the installed forum it doesn't finding.

    When I trying to find mydomain.com it is finded, but when I trying to find mydomain.com/forums it isn't there.

    What can be a problems, may be I didn't do anything?

    Thanks

  • #2
    I assume you're linking to the forum, right?

    How long have you had your forum set up the way it is now? It can take a while until google and oder search engines spider a site.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Ok, thanks for a quick answer, I made the forum before two weeks. And it can't be seen in all other searchers too...

      Comment


      • #4
        Originally posted by Colin F
        It can take a while until google and oder search engines spider a site.
        It's interesting couse I see in site statistics that Googlebot visiting my site many times a day. And it's still not indexed.

        Comment


        • #5
          It can also take a bit until the sites that google spiders get into the main index that's searchable from the main page.
          Best Regards
          Colin Frei

          Please don't contact me per PM.

          Comment


          • #6
            Does it possibly to check if my site is banned , maybe I did any mistake in head page or anything like . Do any one know any possibility?
            Thanks
            Last edited by Pum; Tue 11th Oct '05, 3:57am.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X