Announcement

Collapse
No announcement yet.

php.ini?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • php.ini?

    I cant upload avators or attachtments and i think ive narrowed it down the the php.ini as all the permissions are set accordingly,
    in the server settings Ive set the safe mode to yes, put the path in and the tmp is 777
    but when i run the diagnosi on upload it displays this.

    file_uploads:Onopen_basedir:/home/edinburghmuk/public_html
    safe_mode:Off
    upload_tmp_dir:None
    upload_max_filesize:6097152

    so since the settings are not getting read then i guess i need to edit or make the php.ini?

    thing is, i cant find it on the server, ive looked on my local machine and found some things realted to easyphp but thats it..

    so what do i wanna do

    please help

  • #2
    Chances are you are on shared hosting, if this is the case you won't have access to edit the php.ini file to make said changes.

    Your going to have to set your board to run in safe_mode because of your open_basedir restrctions.

    Ensure that your path to your valid tmp directory is the correct one. it should be somthing like /home/edinburghmuk/tmp

    Comment


    • #3
      ok, thanks man, save me from going wrong direction

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X